Solved

Email status says sent but its not showing up in the inbox

  • 8 May 2023
  • 3 replies
  • 158 views

hey guys, facing one issue, we are using customer io transactional messages for our emails, have multiple templates and integrated it with python sdk, when we trigger email with our backed service, it says sent on the dashboard but none of the email is showing up inthe inbox, what could be the possible reason for this behaviour, will appreciate any help from the community, Thanks
 

 

icon

Best answer by aaron 8 May 2023, 17:10

View original

3 replies

Userlevel 2
Badge

Hi Qasim! 👋 Aaron here from the Customer.io support team.

Taking a look at your question, we can see from the context you’ve shared here that your email is triggering properly from your integration, but the main issue is that it isn’t reaching your inbox. We’d definitely like to get a closer look at this with you.

So that we can have some additional context here, could you share the delivery ID from the message you’ve shown in your screenshot? This can be found by clicking into that delivery and then copying the ID that we show in top-right box on the delivery page. It looks like this for example (this is from my test account):

With that ID, we’ll be able to look at logs on our side to check if the message was delivered and if there was any SMTP response that would indicate an issue. We look forward to assisting you further on this!

Hey, thanks for offering your help, we fixed that issue, it was because we have added one test email and all emails were landing on that inbox. 

Userlevel 2
Badge

Excellent to hear, Qasim! Thanks so much for letting us know it’s resolved. Cheers!

Reply